[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

mounting a ZIP drive



I'm trying to get a ZIP drive working - but can't get to square 1. Basically, it seems like the system doesn't see the drive. I believe that the bios found it (when I booted it, it put up a message about a new drive). I have F7.

It's an IDE (or is it ATAPI - I'm not that well versed in that technology), internal, 250 Meg drive. It's on the secondary ide buss, as the slave (an optical drive is the master).

On the first boot, I didn't have a disk in; I put a disk in and rebooted - still no sign that it's been seen by the OS.

I used the Google/linux search, and found a bunch of websites about installing zip drives - but they all assume that things go wonderfully. I did find one that really explained things -
http://comptechdoc.org/os/linux/manual3/floppy.html

I used 'modprobe imm'.

I tried this:
dmesg | grep zip
dmesg | grep removable
Both had null hits.

dmesg > /tmp/dmesg
I then read thru it line-by-line - nothing that seemed relevant.

What might be wrong? Or, what can I try to figure it out?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]