[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem Gsview and Ghostscript



Hi,

There is a weird incompatibility with Gsview and Ghostscript
I have installed GhostScript from the Fedora DVD and GsView from
http://pages.cs.wisc.edu/~ghost/gsview (it says built under FC3),
versions are:
ghostscript-8.15.4-3.fc7
gsview-4.8-1

What happens is that when I try to open a file it prints:
Wrong version of DLL found.
  Found version 81504
  Need version  704 - 999

it seems that GS has changed the way it numbers revisions of the libgs.so
library: 81504 instead of 815 and GSV doesn't like it. Is there a workaround for
this? How do you change that number?

I'd like to have GSV working as it is really handy to make conversions from ps
and PDF to various other formats.

Any advice?

Thanks,
GianPiero

--
GianPiero Puccioni                     | Istituto dei Sistemi Complessi - CNR
E-Mail: gianpiero.puccioniATisc.cnr.it | Via Madonna del Piano, 10
Tel:+39 0555226682 Fax:+39 0555226683  | 50019 Sesto F. (Firenze)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]