[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: System -> Administration -> Soundcard detection no longer hear sound



stan wrote:
Darlene Wallach wrote:
While I was installing Fedora 7, I heard sound during
the sound test. After Fedora 7 was installed, I tried
System -> Administration -> Soundcard detection and I
heard sound.

I installed Macromedia, mplayer, vlc. I tried to watch
youtube and did not hear sound. I used the
System -> Preferences -> Personal -> volume control

I now do not hear sound when I select
System -> Administration -> Soundcard detection.

What could explain the soundcard not being detected?

Should I reinstall Fedora 7?

I sent an email out on Monday, 20th Aug to which noone
has responded. Are people tired of helping people get
sound working? Is the subject of no interest?

If anyone can give advice or feedback, I would appreciate
it. Can someone point me to documentation?

Thank you for your attention and consideration,

Darlene Wallach

See if your sound card has been detected.
aplay some.wav    this will use the default device
aplay -D plughw:0,0 some.wav  uses a different plugin than default

You can also look at aplay -lLv to see the info alsa has about your card and how it has configured it.
There is lots of information in /proc/asound as well.

By default alsa starts with sound muted, so use either the alsa mixer gui
or alsamixer in a terminal to adjust at least the master sound level.

If you have more than one soundcard, it is possible that they were assigned in a different order than you expect. This requires explicit assignment it /etc/modprobe.conf. Lately, I've noticed this occurring by default.

Some applications need to be configured to use the card.

And yes, this question has been asked and answered many times on the list. The answer has to be out there somewhere on the web, for sure on either the alsa-user list or this list at gmane.org.
I'm sure you find the subject of interest. :-)

I've had pretty good luck with sound, the basic functions have just worked. If you are using an obscure chip, or a troublesome chip it can be problematic. And because every sound card is different, only someone familiar with your card can really go beyond the basic stuff above. For those, the alsa lists are probably the best bet. They can also tell you if it is even supported.


I did check all the email on the Fedora list regarding
sound problems with Fedora 7. What I did not see was
someone asking about sound working on the sound test
during installation and after installation, then the
sound test failing.

I do not understand what to do change on alsamixer either
the cli or the gui to try to get sound working again.

I tried aplay on a .au file and heard nothing.

I don't know what to put in google to even get close to
getting results that will be useful.

I am very frustrated with myself for somehow screwing up
sound that once worked.

Darlene Wallach


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]