[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

error when installing kernel and kernel-headers 2.6.22.4-65.fc7



# yum list updates
Updated Packages
kernel.i686 2.6.22.4-65.fc7 updates kernel-headers.i386 2.6.22.4-65.fc7 updates kernel-xen.i686 2.6.20-2931.fc7 updates

When I try
# yum install kernel.i686 kernel-headers.i386 kernel-xen.i686

Transaction Check Error:
file /usr/include/linux/netfilter_ipv4/ipt_iprange.h from install of kernel-headers-2.6.22.4-65.fc7 conflicts with file from package kernel-headers-2.6.22.1-41.fc7

I renamed /usr/include/linux/netfilter_ipv4/ipt_iprange.h
and I still get the same "Transaction Check Error:"

Is anyone else getting this error? Is there something
wrong with kernel-headers-2.6.22.4-65.fc7 or is it
fixing a problem with kernel-headers-2.6.22.1-41.fc7?

I googled
"ipt_iprange.h from install of kernel-headers-2.6.22.4-65.fc7 conflicts with file from package kernel-headers-2.6.22.1-41.fc7"
and got no match.

Any suggestions?

Thank you for your attention,

Darlene Wallach


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]