[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Updated bcm43xx-old-config script (was Re: Need help w/ bcm43xx-mac80211 issues? (ndiswrapper co



i used the updated script -- thanks to J. Linville who went out of his way to supply -- and can at least now see the device listed in system-config-network.  Yay!

Now to activate: when I try to activate what system-config-network calls eth1, the message appears that eth1 cannot be activated: please check cable.

1. is there some sort of mixup between FC7 using wlan0 and the system-config-tool using eth1? (I know zip to a bit about networking, but don't mind learning more)  Or is this just semantics?

2. I found a tutorial online that mentions a file /etc/pcmcia/config.opts wherein (they say) the card should be mentioned (it is not).  I also remember an /etc/modprobe.conf file -- I checked there and there is the line, per the new bcm43xx-old script, options bcm43xx fwpostfix=.v3.  I assume that line is similar to adding the alias (that might run something like alias bcm43xx.v3 only better, yes>

So, do I need to add anything to the pcmcia file (I have a mini-pci card, so don't think so??) or fix up any other file so the eth1 device can be activated?  Or mebbe I should find a way to get rid of the bcm43xx-mac80211...-.ko files hanging around or the softMAC files from other driver installation tries?

Any advice?

Thanks in advice for any info


-- 
This is an email sent via The Fedora Community Portal https://fcp.surfsite.org
https://fcp.surfsite.org/modules/newbb/viewtopic.php?post_id=197246&topic_id=38274&forum=10#forumpost197246
If you think, this is spam, please report this to webmaster fcp surfsite org and/or blame glistshere yahoo com 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]