[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: blank screen on boot in fc7



frank h vanderlinden us army mil wrote:

tried both and still same result. last thing i see before a blank screen is starting smartd ok........ then it goes blank.

Have you backspaced out the rhgb quiet portion before entering the space bar followed by a three? This is easiest to edit by pressing the a key for append after revealing the menu with any key and followed by the a key. Then you backspace out rhgb quiet, add a space and follow with a 3 and press enter. This should give you the login prompt where you can login as root or a user. As root you could run system-config-display or at least check your /etc/X11/xorg.conf file. This file should at least tell you what driver it is trying to use which is causing a blank screen. (Intel or i810, nv or nouveau, other) Changing this entry for the driver to vesa should at least give you some GUI with fair resolution. Now what editor you use for editing in text mode is up to you. I prefer using mc and its built-in editor. I'd run 'yum install mc' followed by 'mcedit /etc/X11/xorg.conf' and change whatever driver listed to vesa, exit the editor, saving the changes and then logging in another terminal as regular user and running startx. If it has intel, you could try i810 instead, if it lists nouveau, you could try nv instead.


Jim

--
Indifference will certainly be the downfall of mankind, but who cares?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]