[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem updating rpmdevtools



On 8/28/07, Karl Larsen <k5di zianet com> wrote:
> Fernando Apesteguía wrote:
> > Hi list,
> >
> > I run an update today. The list of available packages included
> > rpmdevtools. The problem is that the transaction test failed with:
> >
> >  file /usr/lib/rpm/check-rpaths-worker from install of
> > rpm-build-4.4.2.1-1.fc6 conflicts with file from package
> > rpmdevtools-5.3-1.fc6
> >
>     If rpm-build is part of rpmdevtools then it is a problem with
> loading a new version. This can be solved with rpm -U but I think update
> knows this.

The point is that I can't get the new rpm-build cause it conflicts
with rpmdevtools. rpm-build is not part of rpmdevtools (according to
yum info)

>
>     If the system is working fine for you why get the update?

That's not important. The point is: is there a problem in my system or
in the repository/package/whatever?

>
> > I use my system to create some .rpm packages so I aborted the install
> > to avoid system breaking. Anybody with the same problem? Should I
> > force the update?
> >
> > I'm running FC6
> >
> > Thanks in advance
> >
> >
>
>
> --
>
>         Karl F. Larsen, AKA K5DI
>         Linux User
>         #450462   http://counter.li.org.
>
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]