[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: HIDD failed on F7 boot into shiny new Thnikpad T61



--- Matthew Saltzman <mjs CLEMSON EDU> wrote:

> On Wed, 2007-08-29 at 06:28 -0700, Globe Trotter wrote:
> > > > I see, thanks, Mathew! Btw, I have also had trouble with sound,
> wireless,
> > > and
> > > > screen resolution to name a few. I noticed that there are patches and
> fixes
> > > all
> > > > over the place. Does Fedora intend putting them in updates, or are we
> back
> > > to
> > > > hand-editing things into posterity?
> > > > 
> > > > These work with GutsyGibbon pre-release.
> > > 
> > > Most of them are in Bugzilla.  We can hope it's just a matter of (not
> > > too much) time...
> > > 
> > > Do you have pointers to all those fixes that work with F7?  I'm
> > > struggling with them too--especially suspend/resume and hibernate.  Note
> > > that there are many different configurations of T61 and different
> > > configs require different fixes.  Also, some issues with x86_64 are not
> > > issues with i386.
> > 
> > Hi Mathew,
> > 
> > Thanks, the laptop currently is on Gutsy Gibbon. I will try reinstalling
> Fedora
> > this evening and make a list of all the can do's and can't do's, and post.
> 
> Thanks, that would be great.  You can see our experiences so far at
> http://www.ces.clemson.edu/linux/f7_setup.shtml.

Hi Mathew,

I wanted to report that hibernate works fine for me, but suspend goes ok, but a
very dimly lit screen comes back for me on resume.

Sound still does not work, and neither does wireless. It appears that there
needs to be a kernel install as per
http://carrot.hep.upenn.edu/wiki/doku.php?id=thinkpad:start

One strange aspect which has always dogged me is the fact that the gdm splash
screen occupies the top left three-quarters of the screen. 

No sound also, but I read somewhere that this will be fixed in 1.0.15? Though I
could not tell when this will be out. I could not find anything on
alsa-project.org.

I also keep getting this annoying irq19 disabled, etc, which I read means that
he USB ports on the right stop working. Anyone know how to fix this?

Many thanks and best wishes,
Trotter




       
____________________________________________________________________________________
Yahoo! oneSearch: Finally, mobile search 
that gives answers, not web links. 
http://mobile.yahoo.com/mobileweb/onesearch?refer=1ONXIC


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]