[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: DD not working--SUCCESS!



Vivek J. Patankar wrote:
Karl Larsen wrote:
mount: /dev/sdb5 already mounted or /mnt busy

The last 2 lines say that /dev/sdb5 is mounted to this Old Hard Drive somehow. I did not do this. /etc/fsack did not do this. So not sure what

Yes you did. See your opening mail of the thread titled 'dd and cp -a' in which you say that you mounted it to /mnt, but didn't mention how. I am assuming you made it permanent by adding it to fstab. And if you did this, dd'ing the partition would take this setting over to the new drive.

This is being typed on the copy of F7 I made last night. I had a lot of things to set up in fstab and grub.conf, and I ran fsck to check the file system and it said it was fine.

Had to use the Rescue CD because I forgot to set one thing on grub.conf :-( But when I got that fixed it booted up EXACTLY like the original version with a couple of odd things.

There are many things to consider before you make a copy of your working system with dd. If you do those things it is just scary how perfect the copy is :-P

I will get this hard drive out of the computer now and the use of dd was a success.




--

	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]