[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Very hard time installing Flash on FC6.



On 01/02/07, Anne Wilson <cannewilson tiscali co uk> wrote:
On Thursday 01 February 2007 06:25, Dotan Cohen wrote:
> I've tried several ways to install Flash on Firefox 2.0.0.1:
>
> 1) From the Macromedia repo:
> flash-plugin.i386                        9.0.31.0-1             installed
> Matched from:
> flash-plugin
>
> Of course, I created the ln -s /etc/X11/fs/config
> /usr/X11R6/lib/X11/fs/config link and ran /usr/lib/flash-plugin/setup
> afterwards, but still no flash.
>
> 2) From the Adobe rpm:
> [root localhost Desktop]# rpm -i flash-plugin-9.0.31.0-release.i386.rpm
>         package flash-plugin-9.0.31.0-1 (which is newer than
> flash-plugin-9.0.31.0-release) is already installed
>
> 3) Voodoo:
> http://en.wikipedia.org/wiki/Voodoo
>
> What is the next course of action?
>
Dotan, Stanton Finlay wrote an excellent guide for FC5, which works equally
well with FC6.  I used his method and found it totally trouble-free.

http://stanton-finley.net/fedora_core_5_installation_notes.html#Flash

Anne


Thanks, Anne. I am familiar with Stanton's page: it's the second
bookmark in my Fedora folder. Stanton recommends using yum to install
the flash-plugin from the Macromedia repository. I did that, as
mentined in the email quoted above. However, Flash persists to elude
me.

Dotan Cohen

http://technology-sleuth.com/short_answer/what_is_hdtv.html
http://bybon.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]