[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC6 not connecting -- amplification



On Thu, 01 Feb 2007 17:58:08 +0000, Anne Wilson wrote:

> Beartooth, when I had a problem on an old laptop I deleted all the existing 
> wifi setups (from the network gui tool), then ran kudzu.  It found the 
> connection correctly, and everything was fine after that.
> 
> If it doesn't work for you you're no worse off than now :-)

Well, I don't do wifi on that machine; strictly an ethernet cable
connection. But I took you to mean eth0 and eth1; deleted them; ran kudzu,
tried to add them back; and got more of the same old same old.

So I deleted them again, and rebooted. Then I tried "yum update yum" (as
being a relatively small task). No joy.

Just in case, I did "yum clean all" followed by "rpm --rebuilddb" -- which
ran quite a long time, as usual. It still didn't connect.

Since I last got into Gmane, Rick Stevens has suggested another
hardware-removal procedure, which I'll be trying while anyone reads this.
Stay tuned.

-- 
Beartooth Staffwright, PhD, Neo-Redneck Linux Convert
Remember I know precious little of what I am talking about.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]