[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: sendmail 8.14.0 is released -> FC6 ??



On Sunday 04 February 2007 01:42:17 pm Steven W. Orr wrote:
> On Sunday, Feb 4th 2007 at 00:05 -0500, quoth Mail List:
>t's definitely a non-trivial build, at least under Core 4.
>
> [root saturn SPECS]# rpmbuild -ba sendmail.spec
> error: Failed build dependencies:
>         libpam0-devel is needed by sendmail-8.14.0-alt0.Beta4.i386
>         groff-base is needed by sendmail-8.14.0-alt0.Beta4.i386
>         libdb4-devel is needed by sendmail-8.14.0-alt0.Beta4.i386
>         libgdbm-devel is needed by sendmail-8.14.0-alt0.Beta4.i386
>         libldap-devel is needed by sendmail-8.14.0-alt0.Beta4.i386
>         libsasl2-devel is needed by sendmail-8.14.0-alt0.Beta4.i386
>         libssl-devel is needed by sendmail-8.14.0-alt0.Beta4.i386
>         libwrap-devel is needed by sendmail-8.14.0-alt0.Beta4.i386
>         bind-devel conflicts with sendmail-8.14.0-alt0.Beta4.i386
>
> If anyone can get a clean build out of it I'd love to see the spec file

  Don't know about specs but I downloaded the tarball and it was dead trivial 
to compile - of the above I have similar but different packages ..

    groff.i386 
    pam-devel.i386 
    db4-devel.i386 
    gdbm-devel.i386
    openldap-devel.i386
    openssl-devel.i386
    
    I don't have bind-devel.i386 or bind-libbind-devel.i386
 
    Compiled up quite easily - its just a pain to install tarball compiles 
into FCx - so be very happy to have an updated rpm.

gene/
    
    

   


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]