[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: firefox-1.5.0.9 vs. plugins



On Mon, 05 Feb 2007 14:50:23 -0800, Jonathan Ryshpan wrote:

> I've just installed firefox-1.5.0.9 and copied all my plugins over from
> ../firefox-1.5.0.8/plugins.  firefox-1.5.0.9 doesn't recognize any plugins
> at all, including the ones (libnullplugin.so and libunixprintplugin.so)
> that are included in the package.

Do you mean you see nothing when you type "about:plugins" in the URL box?
Try deleting ~/.mozilla/firefox/pluginreg.dat and restart firefox.  That
should regenerate a list of available plugins.

Akemi


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]