[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: yum-updatesd is totally broken



On Wed, 2007-02-07 at 06:55 -0500, fedora-list-request redhat com wrote:
> Same here...once I did the original yum update, it has worked
> automatically since then.


I updated yum-updatesd and yum before my last attempt to run
yum-updatesd. I don't know if that was before the 2007-Jan-15 update of
yum-updatesd. For me all it's done is leak a lot of memory, and I don't
know if it was the fault of yum-updatesd, but my rpm database has become
corrupted on each computer at least once.

There is very little in common on the computers that I've tried
yum-updatesd on: x86 vs. x86_64, fresh install vs. upgraded for ever,
and so on. The only think that 's the same on them is that they both use
software RAID ( there's no reason that should mess up anything ).

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]