[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gecko-libs dependency



On 02/06/2007 03:51 PM Dave Mitchell wrote:
> For the last couple of days my yum updates have been failing with:
>
> Error: Missing Dependency: gecko-libs = 1.8.0.7 is needed by package yelp
> Error: Missing Dependency: gecko-libs = 1.8.0.7 is needed by package devhelp
>
>   
I encountered that problem when I built and installed the latest firefox
2.0 RPM.  "Gecko-libs" appears to be provided by firefox.

Since I don't use yelp or devhelp, I removed them and the problem has
gone away :-)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]