[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: tetex FC6[SOLVED] Yupeeee!



On Wed, 7 Feb 2007, [ISO-8859-1] François Patte wrote:

Timothy Murphy a écrit :

There hasn't been any change, as far as I can see.

Did you try (as I suggested)
1. texhash (as root)
2. texconfig
3. "kpsewhich foo.tex" if your file is foo.tex
4. "kpsewhich texmf.cnf" to see what config file your TeX is using.
Then look at this file, and see if there is anything wrong with it.

And, unfortunatly, it is not a victory: I opened a new account, moved all my datas on this account, bebuilt my configuration....

I'm quite sure that something has been changed in the way FC6 handles config files/directories because I have a dual boot system with FC4 and FC6 and *same* /home for both. The problem occured only under FC6....

If creating a new user solved the problem, then the problem was specific to the old user's config. Look at the differences between the old and new users' .texmf-config/ and .texmf-var/ directories.

One thing that did change from the tetex in FC4 (I think) to the one in FC6 is that normal users can run texconfig to set their own options for the TeX subsystem. Doing so creates the above directories and populates them.


Hours wasted! Thanks god, I did not have to reinstall FC6!



--
		Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu
http://www.math.clemson.edu/~mjs

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]