[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: tetex FC6[SOLVED] Yupeeee!



Matthew Saltzman a écrit :
On Wed, 7 Feb 2007, [ISO-8859-1] François Patte wrote:

Timothy Murphy a écrit :


There hasn't been any change, as far as I can see.

Did you try (as I suggested)
1. texhash (as root)
2. texconfig
3. "kpsewhich foo.tex" if your file is foo.tex
4. "kpsewhich texmf.cnf" to see what config file your TeX is using.
Then look at this file, and see if there is anything wrong with it.


And, unfortunatly, it is not a victory: I opened a new account, moved all my datas on this account, bebuilt my configuration....

I'm quite sure that something has been changed in the way FC6 handles config files/directories because I have a dual boot system with FC4 and FC6 and *same* /home for both. The problem occured only under FC6....


If creating a new user solved the problem, then the problem was specific to the old user's config. Look at the differences between the old and new users' .texmf-config/ and .texmf-var/ directories.

Yes this a problem of config, *but not* with these directories because the problem was only under FC6 with or without these directories in the home-dir. BTW texmf.cnf has the same TEXMF environment variable so, if the problem was related to these directories, it should have been the same under FC4.

--
François Patte
UFR de mathématiques et informatique
Université René Descartes
http://www.math-info.univ-paris5.fr/~patte


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]