[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Livna repo broken?



Dear All,

Thanks for the various bits of information and help on this issue. I am having fun and games installing the latest nvidia driver onto a clean install of Core 6: yum tried to delete my previous kernel (i.e. 2798) and install the current kernel on top of the current kernel, as it were:

[yum output:]

--> Running transaction check

Dependencies Resolved

=============================================================================
Package                 Arch       Version          Repository        Size
=============================================================================
Installing:
kmod-nvidia i686 1.0.9746-1.2.6.19_1.2895.fc6 livna 2.3 M
Removing:
kernel i586 2.6.18-1.2798.fc6 installed 43 M
Installing for dependencies:
kernel i686 2.6.19-1.2895.fc6 updates 16 M
xorg-x11-drv-nvidia     i386       1.0.9746-7.lvn6  livna             4.9 M

[end of output]


I then tried to install the driver by installing the kmod and xorf rpms manually but got the following output when I said,

$ sudo rpm -ivh kmod-nvidia-1.0.9746-1.2.6.19_1.2895.fc6.i686.rpm xorg-x11-drv-nvidia-1.0.9746-7.lvn6.i386.rpm
   error: Failed dependencies:
kernel-i686 = 2.6.19-1.2895.fc6 is needed by kmod-nvidia-1.0.9746-1.2.6.19_1.2895.fc6.i686

Since I updated my install first thing this morning, that is precisely the kernel I have:

   $ uname -rm
   2.6.19-1.2895.fc6 i686

I think I will just leave it for a short while, since I was also about to install the various non-free packages. Hope this helps towards the solution of the problem.

Best wishes,

Ian Astley



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]