[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Install / update php rpm packages with FC6



Dear All,

Mine is FC6 System...

When I install the php rpm package, the problem as the following :

[svradmin svr1 php]$ rpm -qa | grep "libc"
glibc-common-2.5-3
libcap-devel-1.10-25
libcroco-0.6.1-2.1
glibc-headers-2.5-3
glibc-2.5-3
libcap-1.10-25
libc-client2006-2006e-2.fc6
glibc-devel-2.5-3
libcroco-devel-0.6.1-2.1
[svradmin svr1 php]$ sudo rpm -Uhv php*
warning: php-5.1.6-3.3.fc6.i386.rpm: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2
error: Failed dependencies:
       libc-client.so.1 is needed by php-imap-5.1.6-3.3.fc6.i386
[svradmin svr1 php]$

Edward.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]