[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Install / update php rpm packages with FC6



Mogens Kjaer wrote:

> edwardspl ita org mo wrote:
>
>> Dear All,
>>
>> Mine is FC6 System...
>>
>> When I install the php rpm package, the problem as the following :
>
>
> Use yum to do the installation.
>
> # yum install php-imap
> ...
> Dependencies Resolved
>
> =============================================================================
>
> Package Arch Version Repository Size
> =============================================================================
>
> Installing:
> php-imap x86_64 5.1.6-3.3.fc6 updates 51 k
> Installing for dependencies:
> libc-client x86_64 2004g-2.2.1 core 514 k
>
> Transaction Summary
> =============================================================================
>
>
> You probably need libc-client-2004g
>
> Mogens
>
Hello,

[root svr1 php]# yum install localinstall --disablerepo=* php-imap*
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
No Repositories Available to Set Up
Reading repository metadata in from local files
Parsing package install arguments
Setting up repositories
No Repositories Available to Set Up
Reading repository metadata in from local files
No Match for argument: localinstall
Examining php-imap-5.1.6-3.3.fc6.i386.rpm: php-imap - 5.1.6-3.3.fc6.i386
Marking php-imap-5.1.6-3.3.fc6.i386.rpm to be installed
Setting up repositories
No Repositories Available to Set Up
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package php-imap.i386 0:5.1.6-3.3.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: libc-client.so.1 for package: php-imap
--> Processing Dependency: php-common = 5.1.6-3.3.fc6 for package: php-imap
--> Finished Dependency Resolution
Error: Missing Dependency: libc-client.so.1 is needed by package php-imap
Error: Missing Dependency: php-common = 5.1.6-3.3.fc6 is needed by
package php-imap
[root svr1 php]#

PS : Just download and install the libc-client packages with the FC6,
but still problem :
http://fedoraproject.org/extras/6/i386/libc-client2006-2006e-2.fc6.i386.rpm

Edward.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]