[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Mouse Scroll Wheel Problem



I have an IBM Thinkpad T42 that was running FC5 and an IBM optical
scrollpoint USB mouse with an PS/2 adapter plugged into my laptop. The
scroll feature of the mouse was working fine without any problems. Stupidly, I
decided that I didn't like the scroll button on the IBM scrollpoint
mouse, and installed an old Logitech M-S48a mouse with a real scroll
wheel to use instead. From that point on mouse scrolling for me has been
broken.

If I turn the mouse wheel the active window, it will scroll 2 lines and
then stop no matter how much I turn the scroll wheel. I have even tried
to re-install the IBM scrollpoint mouse and I get the same behavior with
that mouse as well. A couple of lines will scroll in the active window
but that is it.

I upgraded to FC6 this past weekend thinking that my mouse problem might
be fixed but I am still getting the same behavior with both the Logitech
and the IBM mouse.

By the way, the touchpad and Track Point mice built into the laptop work
with no problems.

I would be very appreciative of any suggestions that the wise ones on
this board might have to resolve my problem.

The mouse parameters in my xorg.conf are as follows:

Section "InputDevice"
        Identifier  "Mouse0"
        Driver      "mouse"
        Option      "Protocol" "IMPS/2"
        Option      "Device" "/dev/input/mice"
        Option      "ZAxisMapping" "4 5"
        Option      "Emulate3Buttons" "yes"
EndSection

Section "InputDevice"
        Identifier  "Synaptics"
        Driver      "synaptics"
        Option      "Device" "/dev/input/mice"
        Option      "Protocol" "auto-dev"
        Option      "Emulate3Buttons" "yes"
EndSection


Thanks.

Charlie


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]