[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Network not working after FC5 X_64 install



I have a new Dell 740n system with the following configuration.

 

        AMD Athalon X2-5000+

        NVIDIA 4 chip set

        150 GB SATA disk

        Onboard Broadcom 57XX NIC

 

I have a default FC 5 X64 installation with the kernel configuration of “noapic” and the computer boots ok, and is stable. But I have no network.

 

Computer is one of 4 on a switch, the other three are able to receive DHCP address no problems

 

Installed Intel pro/1000 MT NIC, configured for DHCP…No Address received

 

Changed to Static IP…no outbound traffic

 

Changed back to DHCP… can not contact DHCP server

 

Changed to direct connected (not from Stitch) network cable …no outbound traffic

 

Used a cross over cable connected to known working computer …no outbound traffic

 

Reinstalled the OS, thinking I had messed something up…still no network

 

Changed NIC’s thinking that maybe the NIC was bad…still no network

 

Searched Google for a fix…can not seem to find any thing.

 

Dose anyone have any ideas?

 

Thanks Brent

 

 

 

Brent Snow

SYTACOM Systems Administrator

McGill University

514-398-1355

 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]