[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC6 i386 - ekiga package update failed



On Wed, 2007-02-21 at 12:19 -0800, Jim Webb wrote:

> I received a dependency failure on this package this morning:
> ekiga-2.0.5-2.fc6
> 
> It requires: opal >= 2.2.5
> pwlib >= 1.10.4
> 
> 
> The problem is that I currently have the latest available versions of
> those packages installed.  They are: opal-2.2.2-1.1
> pwlib-1.10.1-6 

No you don't, and neither did the mirror that you used at the time.  The
mirror I'm using right now has them.  Just try again later, or force yum
to try another mirror.

-- 
(This box runs FC6, my others run FC4 & FC5, in case that's
 important to the thread.)

Don't send private replies to my address, the mailbox is ignored.
I read messages from the public lists.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]