[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: New install of FC6, httpd won't start at boot



On Wed, 2007-02-21 at 22:17 -0500, Gene Heskett wrote:
> I did find the problem I believe.
> 
> 1. For some reason the system-config-httpd archive also contains an 
> httpd.conf, but its for httpd-2.0, not the 2.2.3-5 being shipped.  WTF
> *were* they thinking?

I seem to recall someone mentioning the default file having problems,
but I didn't experience that, myself.  Perhaps because I never tried to
use Apache until after I'd done a yum update.

> I set up a port forward in my dd-wrt router to a port verizon *isn't* 
> blocking (and yes, they silently block port 80), set that port into
> the httpd.conf at line 134 and started it.  My test page pops up
> instantly 10 miles away if they use the address:port syntax.  Now all
> I have to do is actually setup the page.  In fact IIRC, I have my old
> amiga pages around here someplace yet, which would be a bit more
> complex than the test page apache throws up.  But I haven't written
> any html in quite a few years, so it'll be slow.

I was pleased to find out that Fedora has the Amiga Fast File System
pre-compiled in, the other day.  I had to grab a file that I hadn't seen
for 13 years, and could do so without much in the way of drama.  Unlike
the last time I tried that, I spent ages trying to compile a module.  It
borked a bit at listing a directory, but tab-completion worked within,
so I could find the file I wanted.  Go figure...

I dislike arbitrary port blocking.  Sure, I can see some value in
blocking SMB traffic, by default.  That's rarely ever meant to go
outside of a LAN.  But if I've managed to install myself a webserver, I
ought to be able to reach it from the outside world without a headache.

> Thanks for the hand holding Tim, I appreciate it.

You're welcome.  I'll bet you'll appreciate what I was doing yesterday,
we seem to work in similar circles:  I got called around to a place to
get a couple of Sony BVH-2000 PS 1" C format VTRs working.  They only
had one time base corrector, which had a dud memory board, but actually
manages to work fine without it (they didn't know about that).  He had a
good laugh when I pulled the board out, and there was "U/S" written on
it in texta in huge writing (meaning unservicable, for anyone reading
this who's not heard that abbreviation before).  There was this strange
ticking noise while one of them was running, and I was trying to work
out if there was a relay clicking in and out because some servo was
unhappy.  Nope, they hadn't locked the supply reel on the hub, so the
little keys of metal that pop out to help hold the spool on were
floating around ('twas vertically mounted, not diagonally, just to tempt
fate even further).

For my efforts I got some cash, a meal, and went home with a bit of
history:  A Tektronics type RM 529 waveform monitor, mod 158E.  A
scrubbing brush and soap later, it doesn't look like the plumber kept it
in his truck for ten years.  It needs a bit of work to sort out a dodgy
mode switch or two, and I've got to work out what voltage bulbs are used
to light the graticule (the darn things are labelled with a part number,
not a voltage, and my multimeter probe's point just broke off, so I
can't measure it without delicately poking wires in).  It's mostly valve
based, with a few transistors, and looks at least thirty years old.  I
presume it's out of a 2" quad, it looks it.  Although it's 19" rack
mount, it has a couple of quarter-turn latches, not the usual screw
holes.  Just the thing to go along with a couple of Philips LDH1s I've
got here.

-- 
(This PC runs FC4, my others FC5 & FC6, in case that's important
 to the thread)

Don't send private replies to my address, the mailbox is ignored.
I read messages from the public lists.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]