[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Update FC5->FC6



Hi,

 

I tried to upgrade to FC6, but I am getting some errors. This is how I do it:

 

# yum clean all

# rpm -Uhv http://download.fedora.redhat.com/pub/fedora/linux/core/6/i386/os/Fedora/RPMS/fedora-release-6-4.noarch.rpm http://download.fedora.redhat.com/pub/fedora/linux/core/6/i386/os/Fedora/RPMS/fedora-release-notes-6-3.noarch.rpm

# yum -y update

 

I piped stderr and stdout to a log file. When I grep for conflicts I get this. And in the end the update process ends with “Error” about hal and autofs.

 

--> Processing Conflict: hal conflicts kernel < 2.6.17

--> Processing Conflict: autofs conflicts kernel < 2.6.17

--> Processing Conflict: autofs conflicts kernel < 2.6.17

--> Processing Conflict: hal conflicts kernel < 2.6.17

--> Processing Conflict: autofs conflicts kernel < 2.6.17

--> Processing Conflict: hal conflicts kernel < 2.6.17

 

I googled and got this:

 

http://forum.openvz.org/index.php?&t=msg&th=1829

http://downlode.org/writing/TechNotes/

 

I am a real newbie and worried that I will screw up something. Can you please direct me into a “safe” direction? L

 

Best regards,

Peter Lauri

 

www.dwsasia.com - company web site

www.lauri.se - personal web site

www.carbonfree.org.uk - become Carbon Free

 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]