[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: f7 dead and recovery disk hangs.



BS.  I see exactly the same symptom on one particular machine, which installs FC6 just fine.

Sam Varshavchik <mrsam courier-mta com> wrote:
Robert Cahn writes:

> « HTML content follows »
> I have a F7 system.  It uses the x86_64 distribution.  We had a lightning
> storm and I was away.  When I got back the system had hung and wouldn't
> reboot.  When I tried to put in the recovery CD and restore the system it
> loads in a number of SCSI drivers.  When it gets to, "Loading sata_sis
> driver" progress halts.  After a while garbage fills the middle third of
> the screen and the disk spins on and on.  I've tried to reinstall F7 but
> the same thing happens.  It appears the sata_sis driver is corrupted and
> the system cannot update without it.  Does anyone know a word around?

If you cannot even boot the FC7 instaler, it strongly suggests that your
hardware is fried.

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


Pinpoint customers who are looking for what you sell.
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]