[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: One F7 machine not finding itself



On Mon, 02 Jul 2007 19:13:48 +1000, David Timms wrote:

> Beartooth wrote:
>> Suddenly, on a machine which has been running F7 since F7 came out, I
>> can no longer log in.
[...]
>> What have I fouled up so royally this time, and what (if possible,
>> short of reinstalling F7) can I do about it? (I know perfectly well how
>> helpless I am without a GUI; it doesn't have to rub my nose in it.)

> Shrug.
> mv /etc/X11/xorg.conf to backup.
> setup
> x window setup
> perhaps that will get you a fresh as detected config.

Well, I tried all that, several different ways, over ssh; and never 
reached a stage where I could log directly into the machine itself.

So I finally took a deep breath, and hit it with the big hammer. Fresh 
install, this time with the DVD in an external drive -- but with K, V, & 
M connected directly, not through the KVM switch. (I've still had to re-
change the display a couple of times. It seems to want to believe it has 
either an 800x600 or a 1900x1200 screen -- or a CRT instead of an LCD.)

I'll get most of my configuration back, by scp-ing it in from another 
machine, as I've described here -- but first I have to make sure all the 
right apps are installed, including some such as Pine and Opera which yum 
doesn't handle. (Nor does even pirut.)
 
> What has changed since it last worked ? different screen ?
> screen plugged in a different video output ? fedora updates ?

I wish I knew.

-- 
Beartooth Staffwright, PhD, Neo-Redneck Linux Convert
Remember I know precious little of what I am talking about.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]