[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: CNN video



Gene Heskett wrote:
On Tuesday 03 July 2007, Rod Haper wrote:
After a couple of days of Googling for info, I happened upon a
work-around for the problem.

Click on Tools->Extensions to pop up the Extensions window.  Then click
on the "Get More Extensions" link at the bottom of the window to bring
up the Firefox Add-ons page.  Use the Search function to search for
"User Agent Switcher".
<https://addons.mozilla.org/en-US/firefox/addon/59>.  Download the User
Agent Switcher and restart Firefox to complete the install.  Then
right-click on the tool bar at the top and select the "Customize..."
option.  	Drag-n-drop the User Agent icon onto the tool bar.  Left click
the User Agent icon and select  the "Netscape 4.8 (Windows Vista)"
option.  CNN videos will not play correctly.

I haven't played with User Agent Switcher enough to know if the problem
is CNN rejecting Firefox, Linux or the combination of the two but
spoofing the server as Netscape 4.8 running on Windows Vista works.  It
will be interesting to see what other spoofing combinations work.

--
Rod

I just tried this, set it for Netscape-4.8, and got told I needed the Turner Media player with the option to download it now. All other spoofs don't get past opening the player window, but don't error either.


What version of the flash plugin do you have installed? What does about:plugins report? You need Flash Player version 8 or later.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]