[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: CNN video



On Wednesday 04 July 2007, David Boles wrote:
>on 7/4/2007 5:16 PM, Gene Heskett wrote:
>> On Wednesday 04 July 2007, David Boles wrote:
>>> on 7/4/2007 2:45 PM, Gene Heskett wrote:
>>>> On Wednesday 04 July 2007, David Boles wrote:
>>>>> on 7/4/2007 2:20 PM, Gene Heskett wrote:
>>>>>> On Wednesday 04 July 2007, Aaron Konstam wrote:
>>>>>>> On Wed, 2007-07-04 at 11:15 -0500, Rod Haper wrote:
>>>>>>>> Gene Heskett wrote:
>>>>>>>>> On Wednesday 04 July 2007, Rod Haper wrote:
>>>>>>>>>>> I just tried this, set it for Netscape-4.8, and got told I needed
>>>>>>>>>>> the Turner Media player with the option to download it now.  All
>>>>>>>>>>> other spoofs don't get past opening the player window, but don't
>>>>>>>>>>> error either.
>>>>>>>>>>
>>>>>>>>>> What version of the flash plugin do you have installed?  What does
>>>>>>>>>> about:plugins report?  You need Flash Player version 8 or later.
>>>>>>>>>
>>>>>>>>> I have 9.
>>>>>>>>
>>>>>>>> That is very strange as it is working for me and numerous others. 
>>>>>>>> Are you sure that about:plugins reports the flash plugin version as
>>>>>>>> 9.x? What version of Firefox are you running?
>>>>>>>>
>>>>>>>> Are you perhaps using a different helper action for flash which is
>>>>>>>> pointing to an older version?  To check the flash action:
>>>>>>>>
>>>>>>>>    Edit -> Preferences -> Downloads -> View & Edit Actions...
>>>>>>>>    Use the search function for "flash"
>>>>>>>>    Select "Shockwave Flash file" and click the "Change Action..."
>>>>>>>> button Make sure the "Use this Plugin:" option is selected.
>>>>>>>>
>>>>>>>> Note: the above directions are for FF 1.5.0.12.  The sequence may
>>>>>>>> differ for FF 2.x.
>>>>>>>>
>>>>>>>> --
>>>>>>>> Rod
>>>>>>>
>>>>>>> As I have said several times you can't do this unless you change that
>>>>>>> value of the config parameter:
>>>>>>> browser.download.hide_plugins_without _extensions from true to false.
>>>>>>
>>>>>> And it appears that 2.0.0.4 doesn't have such a beast.
>>>>>
>>>>> What he is talking about is in about:config.
>>>>
>>>> Yes, I was aware of that, and mine doesn't have such a line.  I also
>>>> have to type it in the address bar , as its not in the help pulldown
>>>> like it used to be.
>>>>
>>>> Thanks
>>>>
>>>>> BTW from an earlier post of mine
>>>>>
>>>>> http://kb.mozillazine.org/Firefox_:_FAQs_:_About:config_Entries
>>>
>>> Really? Not that I don't believe you but mine does. Firefox
>>> 2.0.0.4-2.fc8.
>>>
>>> Edit > Preferences > Content > (near the bottom - File Types) > Manage
>>>
>>> You know that you can add that line if it does not exist?
>>
>> How?
>>
>> Thanks
>
>Sure. But you really should already have this line. First try the 'Filter'
>line and don't be so specific. Just enter plugins.
>
>Complete instructions that you might not need all of here. Just complete
>encase someone else wants to know.
>
>-------------------------------------------
>
>Open Firefox
>
>type about:config in the URL line (were the site URLs go)
>
>press <enter>
>
>right click on the screen of config options (I click on a bare spot)
>
>look at the popup menu and click on 'new'
>
>highlight boolean and click on it
>
>type   browser.download.hide_plugins_without_extensions in the popup
>
>click the 'ok' button
>
>highlight   false   and click 'ok' button.
>
>I do *not* know if you have to close and reopen Firefox but I do.
>-------------------------------------------
>
>
>BTW   A double left click on an already existing line will toggle it or
>offer you to enter a choice.
>
>Let us know how you make out.

Just fine David, apparently my filtering was in error somehow and when I went 
back again, it was there.  But, CNN started working _before_ I found and 
changed that.  Do I have any clue what I did?  Of course not. :-(

Thanks.


-- 
Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Think lucky. If you fall in a pond, check your pockets for fish.
		-- Darrell Royal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]