[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ViewSonic monitor problem



Gerhard Magnus wrote:
My old CRT monitor burned out and I've replaced it with a ViewSonic
VG2030WM, which has a resolution of 1680 X 1050 @ 60Hz.  Kudzu (or
whatever configures new hardware) set it to 1280 X 1024 & 60Hz, which
works fine, although everything is a little larger than I want.  The
monitor model isn't listed in system-config-display so I've set this to
the generic "LCD Panel 1680 X 1050".  But when under "Display Settings"
I set the resolution to 1680 X 1050, the next time I try logging in or
rebooting the monitor hangs the system.  Exactly how I get around this
isn't clear -- sometimes the system goes back to 1280 X 1024 after
several attempts to reboot, and once I got the screen back by starting
to type something at the command line login prompt that appears briefly
before X starts.

The problem is not with the monitor, as it works fine with the
recommended resolution of 1680 X 1050 when I bring up the dual booting
Windows XP system.

Any suggestions at how to proceed to get a higher resolution on this
monitor with FC6 and a gnome desktop?  Thanks for the help.

Jerry

I have a A70 hooked up; I -think- what helped me, was to tell FC6 what monitor I'm using. I noticed there's two monitor options available (screen res and the other). The other should help; I have one foot out the door right now, otherwise I'd look up the option. Sorry!

                John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]