[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: pb when I try to compile the kernel



On lundi 9 juillet 2007, Christian Menzel wrote:
> > I tried with another kernel, and same error.
> > What do I have to do to be able to compile it ? Thanks.
>
> install ccache-2.4-8.fc7

No, it doesn't help. This is the output :

[root celtes3 linux]# make mrproper
  CLEAN   scripts/basic
  CLEAN   scripts/kconfig
  CLEAN   include/config

[root celtes3 linux]# make xconfig
  HOSTCC  scripts/basic/fixdep
  HOSTCC  scripts/basic/docproc
  CHECK   qt
  HOSTCC  scripts/kconfig/conf.o
sed < scripts/kconfig/lkc_proto.h > 
scripts/kconfig/lkc_defs.h 's/P(\([^,]*\),.*/#define \1 (\*\1_p)/'
  HOSTCC  scripts/kconfig/kconfig_load.o
  HOSTCC  scripts/kconfig/kxgettext.o
  SHIPPED scripts/kconfig/zconf.tab.c
  SHIPPED scripts/kconfig/lex.zconf.c
  SHIPPED scripts/kconfig/zconf.hash.c
  HOSTCC  scripts/kconfig/zconf.tab.o
/usr/lib/qt-3.3/bin/moc -i scripts/kconfig/qconf.h -o 
scripts/kconfig/qconf.moc
  HOSTCXX scripts/kconfig/qconf.o
/bin/sh: g++: command not found
make[1]: *** [scripts/kconfig/qconf.o] Erreur 127
make: *** [xconfig] Erreur 2

And I have ccache installed :
[root celtes3 linux]# rpm -qa | grep ccache
ccache-2.4-8.fc7

Francois

-- 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]