[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: MP3 player fails to mount. [SOLVED]



Mark Haney wrote:
> Yep, starting udev backup fixed it.

Oh, glad you worked past my typo (it's udevd -d :).

> I'd have never thought to check to see if that was not running.

I learned the hard way after poking a bit when my ipod decides not to
mount automatically.

> I wonder what caused it to fail?

That I don't know.  I don't think I noticed anything in the logs when
it has died.  Do you see anything in yours?

It doesn't happen often and I've yet to look much at bugzilla to see
if someone else has reported this.  I didn't think I had enough info
to file a bug about it.  But considering that it clearly happens to
more people than just me, it might be a good idea to see if it's been
reported and report it if not.  The maintainer may well have better
ideas for how to debug it and catch what's caused it to die.

A quick search in bugzilla doesn't lead me to anything obvious, but
there are 47 bugs found for the udev package with udevd in the
comments and I haven't done anything more than peruse the summaries.
Would you have time to peak at some of them and file a bug if none
cover the case of it just dying?  If you do, let me know and I'll add
a note confirming that it happens for me sometimes too. :)

-- 
Todd        OpenPGP -> KeyID: 0xBEAF0CE3 | URL: www.pobox.com/~tmz/pgp
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Just because everything is different doesn't mean anything has
changed.
    -- Irene Peter

Attachment: pgpoT4q2t9nYc.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]