[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem in running HP 2840 on FC6 with hplip....Desperate!!



On 11/07/07, Sanjay Arora <sanjay k arora gmail com> wrote:
Hello all

I just bought a multifunction device HP 2840. I have connected it
through the network port giving it a static ip address on my private ip
subnet 192.168.2000/24 FC6 updated till date had HPlip v. 1.7.2-3.fc6
installed. When I ran hp-setup, it stated that ppd file for the printer
rot found. I assumed that the driver needed to be updated and since no
rpm file was available, I used the source file of hplip.2.7.6

You only need at least 0.9.5 for that MFP ( 2840 ), according to this:

http://hplip.sourceforge.net/supported_devices/color_laser_mfp.html

So why did you not just use the RPMs for FC6, which was 1.7.2 as you said ?

FWIW, I just bought an HP Photosmart C3180, and everything worked out
of the box ( printer, scanning, card reader ), although only USB and
not JetDirect.

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]