[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Kernel versions, xen, grub.conf, yum upgrades



On Wed, 2007-07-11 at 08:50 +0530, Rahul Sundaram wrote:
> Jonathan Ryshpan wrote:
> 
> > I don't think so.  It's about 3 weeks since I installed FC7 (a fresh
> > install, not an upgrade), so I'm a little fuzzy, but I don't remember
> > asking for xen. 
> 
> See the package list in /root. If you haven't deleted it should show you 
> whether you had selected the virtualization group which would cause 
> kernel-xen to be enabled by default.

Apparently I did, since the file anaconda-ks.cfg contains the lines:
        
        %packages
        @office
        @...
        @virtualization
        @...

I feel intensely embarrassed, but I suspect that this kind of error is
easy to make and (as we have seen) it is hard to fix.  Maybe there
should be some kind of warning in the installation procedure.

jon


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]