[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: cannot get glxgears working on FC7 with nvidia card



On Wed, 2007-07-11 at 12:47 -0400, H.S. wrote:
> That helped. It was telling me that GLX cannot be used with Composite 
> extension enabled. Well, I was assuming the by commenting out the 
> Composite extension in xorg.conf file I could prevent it from being 
> enabled. Turns out that I have to explicitly disable it in xorg.conf 
> file. So using
> Section "Extensions"
>           Option     "Composite" "Disable"
>   EndSection
> 
> worked. 

Hmm, I've got it explicitly enabled, and I can run it with my NVidia
card.  I wonder if that requirement depends on which card it is?  I see
comments in the thread that it needs disabling with the legacy driver, I
thought mine was one of the legacy drivers.

[root bigblack ~]# lspci |grep nVidia
01:00.0 VGA compatible controller: nVidia Corporation NV25 [GeForce4 Ti 4200] (rev a3)

[root bigblack ~]# rpm -qa \*nvidia\*
xorg-x11-drv-nvidia-96xx-1.0.9639-2.lvn7
kmod-nvidia-96xx-1.0.9639-1.2.6.21_1.3228.fc7

Darned if I can work out all their packaging shenanigans.  It'd be
easier if they had one package, and it's installing routines picked the
right driver from its contents for the job.  I noticed, too, that the
different packages (for other cards) had different contents in other
ways (i.e. some documentation versus none).

-- 
[tim bigblack ~]$ rm -rfd /*^H^H^H^H^H^H^H^H^H^Huname -ipr
2.6.21-1.3228.fc7 i686 i386

Using FC 4, 5, 6 & 7, plus CentOS 5.  Today, it's FC7.

Don't send private replies to my address, the mailbox is ignored.
I read messages from the public lists.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]