[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Update Problem with F-spot



Seems the build problem, I dig trough koji and found the strange thing.
Provider mono(gtkhtml-sharp) is gnome-sharp and gnome-sharp-2.16.0-1.fc6
provide that but gnome-sharp-2.16.0-2.fc7 not provide
mono(gtkhtml-sharp). Do you update the gnome-sharp? Maybe this is bug
for gnome-sharp.

On Thu, 2007-07-12 at 09:57 +0200, Patrick Steiner wrote:
> hi,
> 
> today i did a yum update on my f7 machine. i got some dep. problems with 
> f-spot.
> 
> i did a yum remove f-spot. after that yum update works. but now f-spot 
> cant be installed again.
> 
> Resolving Dependencies
> --> Running transaction check
> ---> Package f-spot.i386 0:0.3.5-2.fc7 set to be updated
> --> Processing Dependency: mono(gtkhtml-sharp) = 2.16.0.0 for package: 
> f-spot
> --> Finished Dependency Resolution
> Error: Missing Dependency: mono(gtkhtml-sharp) = 2.16.0.0 is needed by 
> package f-spot
> 
> 
> can you please fix this, or is it a problem with my f7 installation?
> 
> cu
>  patrick
> 
-- 
 _                                
| |__   __ _ _ __  ___  ___ _ __  
| '_ \ / _` | '_ \/ __|/ _ \ '_ \ 
| | | | (_| | | | \__ \  __/ | | |
|_| |_|\__,_|_| |_|___/\___|_| |_|
http://hansen.alfansa.org
http://teknologipraktis.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]