[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FYI: Getting Adobe acroread to work after recent system library updates



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi All,

This may be passe for most of you, but a few upgrades recently had
broken Adobe's PDF Reader. The acroread script was failing by painting a
never ending “expr: syntax error” on a terminal.

Another way to identify this symptom is that you clicked on a PDF
document and the Adobe Reader never shows up.

You can fix this issue by applying the patch suggested on this blog:
http://javier.rodriguez.org.mx/index.php/2007/06/01/fix-adobe-acrobat-readers-expr-syntax-error-message/

later,
Rogue
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)

iD8DBQFGmfrgceS9IQvx51YRAmLWAKCRFDTxpXB8KAzJyi09jOP5ufSL5ACgnwqX
jvKHAIY9SzlejVsxj2Vs3A8=
=ucjq
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]