[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FYI: Getting Adobe acroread to work after recent system library updates



Rogue wrote on Sun, Jul 15 2007 at 16:15 (+0530):
> Hi All,
> 
> This may be passe for most of you, but a few upgrades recently had
> broken Adobe's PDF Reader. The acroread script was failing by painting a
> never ending “expr: syntax error” on a terminal.

I had this error ever since acroread 7.0.9.  I don't think there is a
correlation to some "recent" upgrades.  Nevertheless, thank you for
publishing your fix and pointing out that kpdf works well, too.  

BTW, does anybody know how I can persuade kpdf to list pages in a
continous way (one page below the other) as it is possible with
acroread?  
Currently, when I scroll down, kpdf stops at the bottom of page.  If I
further scroll down, kpdf switches to the top of the next page instead
of showing the bottom of the previous and the top of the next page.  I
could not find any setting changing this behaviour.

Cheers,

Andreas.

-- 
http://www.lysium.de/blog

Attachment: pgp2Lfndmom3V.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]