[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

gnome-sharp update broken(monodevelop)



Hi all!

The gnome-sharp update to 2.16.0-2.fc7 breaks the dependency for mono(gtkhtml-sharp). Also monodevelop is broken (cause the explicit gtkhtml-sharp dependency is not checked?)

My gnome-sharp was updated and monodevelop did not come up; after comparing the content of the two .rpm files i found out that in the newer one gtkhtml-sharp is not contained.
Cause of this issue mondevelop did not come up.

I've read through the list and found a few posts regarding f-spot and the gnome-sharp update which seems to target the same issue.

At the moment a downgrade from gnome-sharp helps;

regards

Bernhard Schauer


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]