[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Error: Cannot open/read repomd.xml file for repository: updates



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Kam Leo skrev:
> On 7/13/07, Jon Ingason <jon ingason sentor se> wrote:
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA1
>>
>> I just upgraded my FC6 to F7. When I try to do update of F7 I get
>> problem with Program Updater and Smart Package Manager. SPM does not
>> start at all while PU just tell me I it is unable to retrieve software
>> information etc. If I use yum update I get following error:
>>
>> Error: Cannot open/read repomd.xml file for repository: updates
>>
>> I google and got few hits which didn't help to solve this problem.
>>
>> What is the problem?
>>
>> - --
>> Regards
>>
>> Jon Ingason
> 
> Check the .repo files for yum and the channel entries for smart and
> make sure they're pointing to the new repositories. The directory
> structure changed so the old repo settings will not work. Also verify
> that fedora-release-7-3-noarch.rpm is installed.
> 
Thanks

The problem was fedora-update.repo. The base url had "core". Just
removed it and now the the update works.

- --
Regards

Jon Ingason
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFGmx+FWn396VE8BCsRAoe7AJ46wISZGf4H4kjxKcYJtvzwblYmUQCgpbE9
OC7P+SGGPbnt/Jb1D+GQnXY=
=3eBI
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]