[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Unable to connect using ndiswrapper and rtl8185 chipset



Hi,

I've tried to use the rtl8185 drivers from the realtek website, but they don't
compile under any of the rawhide kernels. I've tried to use ndiswrapper with
the win32 64 bit drivers, and they seem to work, but it won't pick up the
network (I can get an IPV6 address, but not a network address). I'm using the
configurations supplied with the realtek driver.


My current ISP is due to end in the next couple of days and I could do with
getting this working.

Does anyone have a fix for the realtek drivers or have instructions to get the
ndiswrapper working?

ifconfig wlan0 isn't showing anything amiss other than the ip address missing.
ifconfig wlan0 up; ifup wlan0 gives an error that initialisation is delayed.

Help!

TTFN

Paul

--
Get your free @ukpost.com account now
http://www.ukpost.com/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]