[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: vmware server on X86_64 FC6





On 16/07/07, David Timms <dtimms iinet net au> wrote:
Lux Zhang wrote:
> On 16/07/07, Lux Zhang <yuanlux gmail com> wrote:
>>
>> Hi,
>>
>> I have X86_64 FC6 (2.6.20-1.2962.fc6xen #1 SMP Tue Jun 19 19:10:51 EDT
>> 2007 x86_64 x86_64 x86_64 GNU/Linux) installed on a Dell optiplex 745
>> (Core
>> 2 dual). I have a difficulty to make vmware server (
>> VMware-server-1.0.3-44356.i386.rpm ) working. The configurartion
>> (/usr/bin/vmware-config.pl) run through. but It can't start a guest
>> (win2000). I googleed. seems there are some issues on X86_64 with
>> vmware. If
>> you have this fixed, please offer me your tips as my shutcuts.
>
>
> this is only error I got
>
> general protection fault: e060 [2] SMP

 

I run the current fc6 kernel {non xen} x86_64 on a dell poweredge sc430.
  Used the vmware-any-any109 patch to make the vmware source compile
happy with the later {non-supported} kernel.

AFAIK you cant use the xen kernel, but I never tried.kernel.x86_64

thanks, The IT personal installed a new kernel.x86_64 from livna repo. the /usr/bin/vmware-config.pl runs well and things are working well.


David Timms.

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]