[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

cannot install fc7, fc6, or fc5 on new machine



I bought a few parts and built a little PC:
   cpu:    AMD A64 X2 5600 2.8GHz AM2
   mb:    ASUS M2A-VM HDMI (with on-board video)
   ram:    4GB
   hdd:    Seagate 750GB Sata II ST3750640AS
   dvd:    Pioneer 18X DVD-RW SATA DVR-212D

I downloaded F-7-x86_64-DVD.iso to my win notebook, burned it to dvd+r
and popped it in my new machine. The pretty blue install screen pops up
with 4 options:
   - Install or upgrade an existing system
   - Install or upgrade an existing system (text mode)
   - Rescue an installed system
   - Boot from local drive

The last option immediately reboots because my local drive is completely
blank (brand-new). Each of the first 3 options results in the following
problem:
   ...<snip>...
   Greetings.
   anaconda installer init version 11.2.0.66 starting
   mounting /proc filesystem... done
   creating /dev filesystem... done
   mounting /dev/pts (unix98 pty) filesystem... done
   mounting /sys filesystem... done
   trying to remount root filesystem read write... done
   mounting /tmp as ramfs... done
   running install...
   running /sbin/loader

At this point the machine hangs. Well, I can poke at the keyboard and
the characters I type are displayed on the screen, but there is no other
response, and I wouldn't know what to type anyway. I let the machine run
overnight in one attempt, and it looked just the same in the morning.
There is no dvd or hdd activity during the hang.

I have similar luck trying to install with a dvd+rw burned from
Fedora-7-Live-x86_64.iso. The choices were:
   - Run from image
   - Run from RAM - requires 1 GB+
   - Verify and run from image

Each of these choices gave these results:
   Loading vmlinuz
   Loading
initrd.img...................................................................................
   Ready.
   .
   Decompressing Linux...done.
   Booting the kernel.
   ata1:softreset failed (1st FIS failed)
   ata2:softreset failed (1st FIS failed)
   hub 2-2:1.0: config failed, can't get hub status (err -62)

   Kernel alive

It takes several minutes for each of the 'ata*' and 'hub*' lines to show
up, then it hangs.

I also tried an fc6 install (both graphical and text mode) with a CD
burned from:
   FC-6-i386-disc1.iso

The only noticeable difference in the above text was the version of
anaconda (11.1.1.3 instead of 11.2.0.66). Sure enough, it gave the same
error, hanging after:
   running /sbin/loader

So I tried fc5 from CD (tried both graphical and text mode) and both
times it gave the following error (and then hung):
   isapnp: Scanning for PnP cards...
   BUG soft lockup detected on CPU#0!

   Pid: 1, comm:              swapper
   EIP: 0060:[<c0112a74>] CPU: 0
   EIP is at hpet_readl+0x8/0x9
    EFLAGS: 00000286    Not tainted  (2.6.15-1.2054_fc5 #1)
   EAX: ffffffff EBX: ffffffff ECX: 014f20d3 EDX: 0000011c
   ESI: 0000011c EDI: 00000000 EBP: 00000000 DS: 007b ES: 007b
   CR: 8005003b CRS: fff87000 CR3: 003be000 CR4: 000006d0
    [<c010bea0>] delay_hpet+0x24/0x2d     [<c01c2bf9>] __delay+0x9/0xa
    [<c01fec5c>] isapnp_write_byte+0x16/0x21     [<c03a847b>]
isapnp_isolate_rdp_select+0x6/0x14e
    [<c03a879a>] isapnp_init+0x129/0xcba     [<c01dde4e>]
acpi_evaluate_integer+0x7f/0xad
    [<c01f9e8d>] acpi_thermal_add+0x288/0x2c3     [<c01fa83e>]
acpi_match_ids+0x18/0x51
    [<c01fa959>] acpi_bus_register_driver+0xc6/0xcd     [<c01002e9>]
init+0x80/0x1b4
    [<c0100269>] init+0x0/0x1b4     [<c0101005>]
kernel_thread_helper+0x5/0xb

At least this broke up the monotony of the previous errors, so hey, I'm
just tickled pink. Right up until I realize that I have a $1200
collection of PC parts that I can't really use.

I'd sure appreciate some help on this.

Thanks,

Dave




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]