[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

ADSL/eth0 problems



I am posting this again with updated info as I receive the daily digest of mail and am not sure how to reply. I replied to two different people replying to my request for assistance and neither reply got through. I cut and paste the line in the digest mentioning the "Re: threadname" and "(posters)" name but that did seem to work. Any help with that would be of additional assistance.
 
I am running a Gigagbyte GA8S661FXMP-RZ Motherboard with 1 GB memory installed. It is a dual processor motherboard but I am only running one 1xP4 2.4 GHz CPU. I have 2 IDE drives (first in line) and one SATA drive where I have both XP and Fedora 7 installed. There are 3 partitions on the SATA drive: the first one for XP, the second for storage and the third for Linux. I have a Radeon 9800 pro Video card and a Viewsonic VG2021m LCD monitor. I am having no problems whatsoever with sound or video.......I just can't get the internet working. My adaptor is a SiS 900 PCI Fast Ethernet Adaptor - Packet Scheduler Miniport, type, ethernet-csmacd, 100 Mbps. I have tried everything to get Linux hooked up to the internet.....I tried setting the eth0 to DHCP, BootP and Dialup, I tried changing the IP, Gateway and subnet masks from the values provided to me by my ISP (even though they are only needed for static IP's (and mine is dynamic) to "server"......and on and on and on...I cannot get eth0 to activate and so I am not even yet here mentioning whether my ADSL connection will activate or is setup right as it is my assumption that if eth0 doesn't activate, neither will ADSL. I would sure appreciate any and all help. I am admittedly a newbie to Linux although I have tried installing it on several occasions alongside windows in the past, I have never really reached out for help with failed installs and just abandoned them. This is as far as I have ever got and I am anxious to make it work. Sound, video and everything are working just can't get hooked up to the internet which is my primary reason for wanting to run Linux.
Cheers
Joseph
 

is your connection a PPoE or a PPoA?? I assume that is PPoE.
If so, you have to configure ppp separately by the Ethernet card and
activate pppd...
Hope it can help...
--
Antonio Montagnani
Skype : antoniomontag

Thanks for the info about configuring PPoE but that is what I need to establish the connection to my ISP and I think I have that part worked out. I just can't seem to get my ethernet card to talk to my modem. Thanks again
 
Joseph Long

What is your hardware configuration? You don't mention an ADSL modem/router anywhere.
You can't plug an Ethernet adaptor into an 
ADSL socket (well, you probably can physically...). You need a modem to 
connect to your ISP over ADSL, and to route between ADSL and Ethernet. 
Your Linux box should connect to the ADSL router, and most likely get 
its IP settings from that using DHCP. 
--
Nigel Wade, System Administrator, Space Plasma Physics Group,
            University of Leicester, Leicester, LE1 7RH, UK
E-mail :    nmw ion le ac uk
Phone :     +44 (0)116 2523548, Fax : +44 (0)116 2523555

I realize the bit about the modem and it was silly of me to neglect mentioning it. I am in Taiwan and I'm not sure I can give you all the info on the modem but here goes. It is a C-link 4 port
VTU-R V DSL modem 5540C. I hope this can help unravel the mystery. Thanks for your response.
Joseph Long

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]