[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: cannot install fc7, fc6, or fc5 on new machine



Vicki and Dave Stevenson wrote:

   running install...
   running /sbin/loader

At this point the machine hangs. Well, I can poke at the keyboard and
the characters I type are displayed on the screen, but there is no other
response, and I wouldn't know what to type anyway. I let the machine run
overnight in one attempt, and it looked just the same in the morning.
There is no dvd or hdd activity during the hang.

I imagine that it is not a hang but a condition where anaconda just bails out. You might check in the terminal on F2 to see what processes are running and which are not running.



I have similar luck trying to install with a dvd+rw burned from
Fedora-7-Live-x86_64.iso. The choices were:
   - Run from image
   - Run from RAM - requires 1 GB+
   - Verify and run from image

Each of these choices gave these results:
   Loading vmlinuz
   Loading
initrd.img...................................................................................
   Ready.

I would say that this was the ready bug that some reported before on the list. Though it continued afterward, the bug is most likely different.


   .
   Decompressing Linux...done.
   Booting the kernel.
   ata1:softreset failed (1st FIS failed)
   ata2:softreset failed (1st FIS failed)
   hub 2-2:1.0: config failed, can't get hub status (err -62)

Is the BIOS setup for raid for the control of the SATA drives?


   Kernel alive

It takes several minutes for each of the 'ata*' and 'hub*' lines to show
up, then it hangs.

I also tried an fc6 install (both graphical and text mode) with a CD
burned from:
   FC-6-i386-disc1.iso

The only noticeable difference in the above text was the version of
anaconda (11.1.1.3 instead of 11.2.0.66). Sure enough, it gave the same
error, hanging after:
   running /sbin/loader

So I tried fc5 from CD (tried both graphical and text mode) and both
times it gave the following error (and then hung):
   isapnp: Scanning for PnP cards...
   BUG soft lockup detected on CPU#0!

Maybe selecting a non-pnp OS if checked or pnp if failure is due to pnp being off?




   Pid: 1, comm:              swapper
   EIP: 0060:[<c0112a74>] CPU: 0
   EIP is at hpet_readl+0x8/0x9
    EFLAGS: 00000286    Not tainted  (2.6.15-1.2054_fc5 #1)
   EAX: ffffffff EBX: ffffffff ECX: 014f20d3 EDX: 0000011c
   ESI: 0000011c EDI: 00000000 EBP: 00000000 DS: 007b ES: 007b
   CR: 8005003b CRS: fff87000 CR3: 003be000 CR4: 000006d0
    [<c010bea0>] delay_hpet+0x24/0x2d     [<c01c2bf9>] __delay+0x9/0xa
    [<c01fec5c>] isapnp_write_byte+0x16/0x21     [<c03a847b>]
isapnp_isolate_rdp_select+0x6/0x14e
    [<c03a879a>] isapnp_init+0x129/0xcba     [<c01dde4e>]
acpi_evaluate_integer+0x7f/0xad
    [<c01f9e8d>] acpi_thermal_add+0x288/0x2c3     [<c01fa83e>]
acpi_match_ids+0x18/0x51
    [<c01fa959>] acpi_bus_register_driver+0xc6/0xcd     [<c01002e9>]
init+0x80/0x1b4
    [<c0100269>] init+0x0/0x1b4     [<c0101005>]
kernel_thread_helper+0x5/0xb


This might mean something to either one who works on compilers or codes enough to know what is happening.


At least this broke up the monotony of the previous errors, so hey, I'm
just tickled pink. Right up until I realize that I have a $1200
collection of PC parts that I can't really use.


$1200 investment. There has to be some way to get you running the hardware with Fedora.



I'd sure appreciate some help on this.

I had one recent problem with one system using a DVD+R which was burned using a USB-DVD burner that can burn either DVD+R or DVD-R. The disk would boot up to a certain point and then would not recognize that I had a DVD and prompt me for a device to use. I then tried the disc in the environment that I was trying to upgrade and it could not be recognized either. I then put the DVD in another computer and it was read without any problems.

I don't know if you could have a problem similar or not.

What I did to overcome the problem was to boot the computer that would work with the dvd up, burn the dvd to iso, transfer the image over to the computer that I wanted to upgrade via SAMBA and then burn the ISO on the computer that I wanted to upgrade that only could do DVD+R with its built-in DVD+R burner. It worked for the disc to be formatted correctly and I was able to attempt an upgrade with the newly created disc from iso of disc which would not boot.

I don't know what was put on the disc but it was not DVD+R that was compatible with the updated computer.

Maybe put the DVD burner in the computer which you are burning the DVD's on that is for your new system and burn a disc on that device, Afterward, you can put it back into your $1200 of bricks and see if it would upgrade on it with a DVD burned on the same drive. If the burner is capable of either format, maybe try a DVD-R instead.

I'm probably not saying anything that will help you. I would like to at least attempt to give you other ideas for resolution.

Jim



Thanks,
Dave


d


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]