[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 2.6.22.1-27 and no wireless (3945)



On 21/07/07, Steven Stern <subscribed-lists sterndata com> wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

The wireless adapter in my Sony (Intel Pro 3945ABG) is not detected with
this kernel. It worked with 2.6.21-1.3228.


Which driver are you using?  I've got an Intel Pro
3945ABG running with the ipw3945 driver, using
the Freshrpms dmks based package.  When I
saw your message I rebooted (since I hadn't done
that since getting the kernel update this morning).
DKMS built the driver but for whatever reason
NetworkManager didn't see the device (I assume
the driver wasn't loaded for some reason).

Since there were no errors apparent in /v/l/messages
or dmesg I tried rebooting and that appears to have
fixed it.  Possibly some dkms oddness caused it to
fail the first time.

Otherwise if you're using Livna ipw395 or the new
iwlwifi I'm afraid I can't help.

--
imalone


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]