[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: "No volume control GStreamer plugins and/or devices found"



On Sunday 22 July 2007 17:49, Dave Cross wrote:
> On 7/22/07, Nigel Henry <cave dnb tiscali fr> wrote:
> > I'm going to ask on the Alsa user list, so can you post the output of
> > cat /proc/asound/version ,
>
> $ cat /proc/asound/version
> Advanced Linux Sound Architecture Driver Version 1.0.14rc3 (Wed Mar 14
> 07:25:50 2007 UTC).
>
> > It's worth seeing if the earlier kernel is still available using Yumex.
>
> I installed the version of the kernel from the distribution media that
> I have (the version that does contain snd-hda-codec) and the sound is
> now working fine.
>
> Thanks very much for the help.
>
> Dave...

Glad the problem is resolved for you. It would still be worthwhile finding out 
why the snd-hda-codec module is missing in the latest kernel.

I see that kernel 2.6.22.1-27.fc7 is using an earlier version of the alsa 
driver. (thats the kernel with the missing snd-hda-codec). See below.

$ cat /proc/asound/version
Advanced Linux Sound Architecture Driver Version 1.0.14 (Thu May 31 09:03:25 
2007 UTC).

By contrast, the earlier kernel version 2.6.21-1.3228.fc7 appears to be using 
a later version of the alsa driver. (this kernel has both snd-hda-intel, and 
snd-hda-codec) See below.

$ cat /proc/asound/version
Advanced Linux Sound Architecture Driver Version 1.0.14rc3 (Wed Mar 14 
07:25:50 2007 UTC).


I'll still post to the alsa user list, to see if anyone can throw any light on 
the problem.

Nice to have the sound back isn't it!

Nigel.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]