[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Searching kernel-headers / kernel-devel 2.6.21-1.3228.fc7 Packages



Am Montag, den 23.07.2007, 18:33 +0700 schrieb Hansen:
> On Mon, 2007-07-23 at 13:22 +0200, Schlueri wrote:
> > Yes, i know this. But my problem is the following:
> > 
> > I've installed Fedora 7 and after installation i've run yum update
> > first. I get the kernel 2.6.21-3328. I started configure my system. Oh,
> > i need the kernel-devel and/or kernel-header to configure the vmware.
> > OK, I run 'yum install kernel-devel kernel-headers'. I've noticed the
> > found packages are 2.6.22... ah, a kernel update. I've made this kernel
> > update and install the vmware. Later i run into some problems, i.e. USB
> > Stick not working correct. I want switch to kernel 2.6.21 but i don't
> > have the corresponding kernel-devel / header packages and can't found it
> > on the net. 
> > 
> > Shit happens... ;-)
> > 
> Maybe you must use yum-allowdowngrade plugin to manually downgrading
> kernel-header and kernel-devel to 2.6.21

Ok. Thank. Now i can downgrade to 2.6.21-3194, the 3328 files are not
longer in the repo. :-/




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]