[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

re: firefox version confusion



On Mon, 2007-07-23 at 10:01 -0700, don vogt wrote:

> No. I have an i386 and the packages I see are all
> i386.
>  The thing I don't understand is the firefox 1.5 (from
> yum) and the firefox 2.0 (direct from firefox).

What version of Fedora are you using?  FC6 or below comes with
firefox-1.5, whereas FC7 comes with 2.0.

-- 
Mike Chambers
Madisonville, KY

"Best little town on Earth!"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]