[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7 nvidia-96xx driver problem



On 7/24/07, Marko Vojinovic <vvmarko panet co yu> wrote:
On Tuesday 24 July 2007 16:12, Lonni J Friedman wrote:
> On 7/24/07, Marko Vojinovic <vvmarko panet co yu> wrote:
> > Having an oldish GeForce 4 type video card, I tried to get 3D
> > acceleration, so (after some inquiry on the nVidia website) I did
> > # yum install kmod-nvidia-96xx
> > Yum took the package from Livna, took the appropriate xorg-x11-driver
> > file, installed them both successfully. I verified the xorg.conf file
> > that was modified in the process, and it looks perfectly sane to me. But,
> > after startx all I get is a blank dark screen, and all I can do is to
> > press the reset button.
>
> X is hanging.  See:
> http://www.nvnews.net/vbulletin/showthread.php?t=58498
> http://www.nvnews.net/vbulletin/showthread.php?t=46678

Thanks for the pointers! :-)

So, I managed to make the nvidia-bug-report.log (it is attached). It was not
obvious since once I do startx I have no more control over the machine. In
case anyone else needs to know how, this little script did the trick:

#!/bin/bash
startx -- -logverbose 6 &
sleep 10
nvidia-bug-report.sh
exit

After the reboot I found the log file there. I'll also try to post it on the
nVidia forums (where exactly?) and see what happens.

So what now? Can you tell why is X hanging based on the log?

(WW) NVIDIA(0): WAIT (2, 1, 0x8000, 0x000003d4, 0x00000474)
(II) NVIDIA(0): The NVIDIA X driver has encountered an error; attempting to
(II) NVIDIA(0):     recover...

Have you verified that you're using the latest motherboard BIOS?
Does setting NvAGP to 0 in xorg.conf help?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]